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1 Quick Start 
FormMaker is a tool that makes creating and editing forms and other preprinted materials 
quick and efficient. Forms can be loaded and stored as macros in the printer. A set of 
related forms can be assigned to a form set. 

Forms are constructed from items. A form can be constructed from different items. 
Different items can be used in more than one form simultaneously. If changes, such as 
when an address or telephone number changes, must be made to several forms, they 
can be transferred to all forms by making the change once to the desired item. All the 
forms containing the item will be updated automatically. This allows forms to be kept up 
to date with little effort. 

FormMaker‘s integrated drawing program was designed for the specific purpose of 
making forms. ItemEditor is used for creating individual items. ItemEditor can read and 
write all common image formats including existing logos, and can import other graphic 
elements. FormMaker user’s interface is intuitive and can be easily understood. 

1.1 Quick Start– FormMaker in 5 Steps 
FormMaker 4.1 form sets permit you to quickly change a form or create new forms from 
existing items. For example, a change (e.g., the telephone number) is made in the 
letterhead item and is then automatically reflected in all forms containing the letterhead 
item. 

In this section, you will learn how to perform the following:  
• Install and start FormMaker 4.1 on your system. 
• Build FormMaker 4.1 form sets. 
• Edit forms quickly with minimum effort. 
• Upload a form set to the printer. 
• Select a form in the printer. 

Please follow the step-by-step instructions. 

Step 1: Installing and Starting FormMaker 4.1 

You can install FormMaker 4.1 under a Windows NT based Windows version; because 
FormMaker itself is Windows XP SP2 compatible, a virtual 32-Bit-System must be 
provided on a 64-Bit-PC-System. The installation procedure is identical for all systems: 

• Download and open the programs Web Installer from www.ccp.de or place the 
FormMaker 4.1 compact disc (CD) into your CD-ROM drive to start the installation 
program. 

http://www.ccp.de/
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If the installation does not start, the auto start function of your system is 
deactivated. In this case, click Start.exe on the FormMaker CD to install the 
program manually. 

• Once you select a language in a multi language setup the installation program starts. 
The installation is easy and self-explanatory. Please follow the instructions shown on 
the monitor. 

After installation is complete, you can start your FormMaker 4.1 program version from 
the Start menu: Start > All Programs > CCP Systems > FormMaker 4.1 PRO. 

Basic Knowledge: Forms and Items 

FormMaker 4.1 provides complete form sets. A form set consists of individual forms and 
form items. All forms and items are displayed in the Workspace window. 

A form is composed of one or more items. The Example1.jsf example form set included 
with FormMaker contains the following items: 

Logo:  The company logo is used in each form. 

Letterhead: The letterhead for all letters. 

Footer:   The footer line for one letter. 

Address Field:  An address field that can be used in all letters. 

DL Elements: An individual item containing all elements for delivery notice. 

IN Elements: An individual item containing all elements for an invoice. 

DL-IN Table: Table elements used in the delivery notice (DL) and invoice (IN) 
   forms. 

The standard letter, delivery note (DL) and invoice (IN) forms consist of different 
combinations of the same items. 

A sample form set containing a standard letter, an invoice, and a delivery notice is loaded 
during program start. These forms are displayed in the Workspace window in the 
Forms folder. To view a form, double-click on the desired form in the Workspace 
window.  

The following steps will show you how to adapt the sample form set to your own needs. 



FormMaker 4.1 :: Multi Language Quick Start Guide 

  
 

 

CCP Systems AG :: www.ccp.de  Page 5  

 

Step 2: Changing the Company Logo 

All forms in the sample form set use the item MyLogo. If this item is replaced, the new 
logo will appear in all forms. To replace the company logo with a new one, follow these 
steps: 

• In the Workspace window, click MyLogo under the Items folder. MyLogo will be 
selected (highlighted in blue). 

• Select Forms > Edit Item. ItemEditor will then start and a page containing the logo 
in the upper right corner will open. You can use ItemEditor to design and edit items. 

• Move the mouse cursor over the logo. Click to display selection handles around the 
logo. 

• To delete the logo, click Edit > Delete.  
• To import a new company logo in ItemEditor, click File > Import. A dialog box 

appears allowing you to select a sample. Select YourLogo.GWM and click Open. The 
new logo will be displayed in ItemEditor. 

• To close ItemEditor, click File > Save & Close. The new logo will now be used in all 
forms. 

If you want to use your own company logo, you can replace MyLogo as described above 
and import your own file.  

Step 3: Editing Forms 

This section describes how you can easily edit text in items to update a complete form 
set. By editing the telephone number in the letterhead item, the new telephone number 
will automatically change in all forms that contain the letterhead. 

• From the Items folder, click Letterhead. The letterhead item will be selected. 
• From the Forms menu, click Edit Item. ItemEditor will open and the letterhead item 

will be displayed. 
• Click the text block in the upper right corner and press the F6 key, which enlarges the 

display so that you can see all selected elements at once. 
• To select and edit text in a form, select the frame text tool from the toolbar by left-

clicking it with the mouse.  
• Position the cursor directly at the end of the telephone number and left-click with the 

mouse. A text cursor appears. Delete the old telephone number by pressing the 
BACKSPACE key. 

• Type the new telephone number and then select File > Save & Close. ItemEditor will 
close and the new telephone number will now be used in all forms. 

You can change all other text elements in the items of the example form set in the same 
way. You can also change the layout using the ItemEditor tools.  
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Step 4: Uploading a New Form Set to the Printer 

Before you continue save the changed form set under a new name so that you can use 
the original example files later on. 

In FormMaker, click File > Save Form Set As. Enter a new name for this form set (e.g., 
MyExample) in the File Name field and then click Save. The form set with the new 
name is saved on your hard disk. 

Normally, creating and filling forms in a laser printer is a complex process. In FormMaker 
4.1 you have an upload wizard available to simplify the process. Before using the upload 
wizard, please be sure that a Kyocera Mita printing system is connected to your PC, it is 
switched on, and the correct printer driver is installed. 

Also, check whether there is a CompactFlash card installed in your printing system. If 
your printing system has a CompactFlash card, you can store your form set permanently 
in the printer and the forms are at your disposal even after switching the printer on and 
off. Without a CompactFlash card you must upload the forms every time you switch on 
the printer. 

To start the upload wizard: 

• In FormMaker click Options > Upload Wizard. The upload wizard window opens and 
leads you through the upload process in three steps. 

• Read the explanation for each step and follow the instructions displayed on the 
monitor. Click Next to go to the next step. Click Back to go to the previous step in 
order to recheck your input. 

• Once all the information is correct, click Finish. The upload wizard uploads all required 
form data to the printer. 

Now you can use the forms which are stored in the printer from almost any software 
application (such as Microsoft Word).  

Step 5: Using a Form in the Printer 

In this step, you will combine a letter with a form stored in the printer. For our example 
below, we use Microsoft Word. 

Note: For this example you must have a licensed copy of Microsoft Office or Microsoft 
Word. As mentioned, you can use the forms created with FormMaker 4.1 in other 
applications.  

During the installation of FormMaker 4.1, a sample document for Microsoft Word called 
EXAMPLE1.DOC was installed on your hard disk in the installation folder of FormMaker 
4.1 in the Example subdirectory.  
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To use your forms in the printer: 
• Start Microsoft Word and open the example document EXAMPLE1.DOC. If you used 

standard settings during the installation, you will find the document in the following 
directory: C:\Program Files\CCP Systems\FM41PRO\Example. 

• The first page of the example is a sample letter. An explanation of how to 
automatically combine forms from the Kyocera Mita printing system with your 
documents is also included for you to read. 

• Please be sure that the Kyocera Mita printing system where you stored the form in step 
4 is connected to your computer and that it is online. 

• Print the document. The first page (a sample letter) will be printed using the standard 
letter form and the new logo (from step 2). The explanation will also be printed with 
the new logo from step 2. 
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2 Démarrage rapide 
Le logiciel FormMaker vous permet de créer et d'éditer des formulaires et d'autres 
documents préimprimés d'une manière facile, rapide et efficace. Les formulaires peuvent 
être chargés et enregistrés sous forme de macros dans votre imprimante. Vous pouvez 
regrouper un ensemble de formulaires apparentés dans un jeu de formulaires 

Les formulaires sont créés à partir de modules. Un formulaire peut être créé à partir de 
plusieurs modules. Différents modules peuvent être utilisés dans plusieurs formulaires 
simultanément. Si des modifications, telles que le changement d'une adresse ou d'un 
numéro de téléphone, doivent être apportées dans plusieurs formulaires, vous pouvez les 
appliquer à tous les formulaires en modifiant une seule fois le module désiré. Tous les 
formulaires contenant le module modifé seront automatiquement mis à jour. Ceci permet 
de conserver facilement les formulaires à jour. 

Le programme de dessin intégré de FormMaker a été conçu pour créer des formulaires. 
ItemEditor permet de créer des modules. ItemEditor peut lire et écrire tous les formats 
d'image communs, y compris les logos existants, et peut importer d'autres éléments 
graphiques. L'interface utilisateur de FormMaker est intuitive et interactive. Contenu et 
structure du guide de l'utilisateur 

Ce document est divisé en quatre chapitres:  

Le chapitre 1, intitulé Démarrage rapide, présente aux utilisateurs les fonctions de base 
de FormMaker 4.1 à travers les étapes de création d'un exemple de formulaire. Le 
chapitre 2 décrit comment utiliser FormMaker 4.1. Le chapitre 3, intitulé Référence, décrit 
les fonctions et les options de FormMaker 4.1, tandis que dans le chapitre 4, ItemEditor, 
fournit une présentation approfondie de l'outil de modification des modules. 

2.1 Démarrage rapide de FormMaker en cinq étapes 
Les jeux de formulaires FormMaker 4.1 vous permettent de modifier rapidement un 
formulaire ou de créer de nouveaux formulaires à partir de modules existants. Par 
exemple, une modification (comme le changement du numéro de téléphone) est 
apportée au module d'en-tête, puis est automatiquement reflétée dans tous les 
formulaires contenant ce module. 

• Dans cette section, vous apprendrez comment exécuter les opérations suivantes :  
• Installer et démarrer FormMaker 4.1 sur votre système. 
• Créer des jeux de formulaires FormMaker 4.1. 
• Modifier des formulaires de manière facile et rapide. 
• Télécharger un jeu de formulaires sur l'imprimante. 
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• Sélectionner un formulaire dans l'imprimante. 

Vous devez suivre les instructions pas à pas. 

Étape 1 : Installer et lancer FromMaker 4.1 

FormMaker s'installe sur un système PC basé sur Windows NT. FormMaker est compatible 
avec Windows XP SP2. Sur un système 64 bits, un système 32 bits virtuel est requis. La 
procédure d'installation est identique sur tous les systèmes. 

• Téléchargez l'installateur du programme sur www.ccp.de ou insérez le CD FormMaker 
4.1 dans le lecteur CD-ROM pour lancer le programme d'installation. 

Si l'installation ne démarre pas, c'est que la fonction de lancement automatique 
(autostart) de votre système est désactivée. Dans ce cas, cliquez sur Start.exe du 
CD FormMaker pour démarrer le programme d'installation. 

• Une fois la langue sélectionnée dans la liste qui vous est proposée, l'installation 
commence. Celle-ci est simple et clairement détaillée. Suivez les instructions affichées 
à l'écran. 

Une fois l'installation terminée, vous pouvez lancer votre version de FormMaker 4.1 
depuis le menu Démarrer->Programmes->Systèmes CCP->FormMaker 4.1 
PRO>FormMaker 4.1 PRO. 

Connaissances de base formulaires et modules 

FormMaker 4.1 fournit des jeux de formulaires complets. Un jeu de formulaires se 
compose de formulaires et de modules de formulaire. Tous les formulaires et les modules 
s'affichent dans la fenêtre Espace de travail. 

Un formulaire se compose d'un ou plusieurs modules. L'exemple de jeu de formulaires 
appelé Example1.jsf qui est inclus dans FormMaker contient les modules suivants : 

Logo:  le logo de l'entreprise est utilisé dans chaque formulaire. 

En-tête:  l'en-tête pour toutes les lettres. 

Bas de page:  la ligne de bas de page pour une lettre. 

Champ d'adresse: un champ d'adresse qui peut être utilisé avec toutes les lettres. 

Éléments D : un module contenant tous les éléments pour la notification de  
   livraison. 

Éléments IN : un module contenant tous les éléments d'une facture. 

http://www.ccp.de/
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Table DL-IN : les éléments de table utilisés dans les formulaires de notification de 
   livraison (DL) et de facture (IN). 

Les formulaires de lettre standard, de notification de livraison (DL) et de facture (IN) 
correspondent à des combinaisons différentes des mêmes modules. 

Un exemple de jeu de formulaires contenant une lettre standard, une facture et une 
notification de livraison est chargé pendant le démarrage du programme. Ces formulaires 
s'affichent dans la fenêtre Espace de travail du dossier Formulaires. Pour afficher un 
formulaire, double-cliquez dessus dans la fenêtre Espace de travail.  

Les étapes suivantes vous expliquent comment adapter l'exemple de jeu de formulaires à 
vos besoins. 

Étape 2 : Modification du logo de l'entreprise 

Tous les formulaires contenus dans l'exemple de jeu de formulaires utilisent le module 
MyLogo. Si ce module est remplacé, le nouveau logo apparaîtra dans tous les 
formulaires. Pour remplacer le logo de l'entreprise par un nouveau logo, exécutez les 
étapes suivantes: 

• Dans la fenêtre Espace de travail, cliquez sur MyLogo sous le dossier Modules. 
MyLogo est sélectionné (mis en surbrillance en bleu). 

• Sélectionnez Formulaires > Modifier le module. ItemEditor démarre alors, et une 
page contenant le logo dans son coin supérieur droit s'affiche. Vous pouvez utiliser 
ItemEditor pour concevoir et modifier des modules. 

• Déplacez le pointeur de la souris sur le logo. Cliquez sur le logo pour afficher ses 
poignées de sélection. 

• Pour supprimer le logo, cliquez sur Edition > Supprimer.  
• Pour importer un nouveau logo d'entreprise dans ItemEditor, cliquez sur Fichier > 

Importer. Une boîte de dialogue vous permet de sélectionner un modèle. Sélectionnez 
YourLogo.GWM, puis cliquez sur Ouvrir. Le nouveau logo s'affiche dans ItemEditor. 

• Pour fermer ItemEditor, cliquez sur Fichier > Enregistrer & Fermer. Désormais, le 
nouveau logo sera utilisé dans tous les formulaires. 

Si vous souhaitez utiliser le logo de votre entreprise, vous pouvez remplacer MyLogo 
comme décrit ci-dessus et importer votre propre fichier.  

Étape 3 : Modification des formulaires 

Cette section décrit comment vous pouvez facilement modifier du texte dans des modules 
pour mettre à jour un jeu de formulaires complet. Si vous modifiez le numéro de 
téléphone situé dans le module d'en-tête, le nouveau numéro de téléphone est modifié 
automatiquement dans tous les formulaires contenant cet en-tête. 

• Dans le dossier Modules, cliquez sur En-tête. Le module d'en-tête est sélectionné. 
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• Dans le menu Formulaires, cliquez sur Modifier le module. ItemEditor s'ouvre et le 
module d'en-tête s'affiche. 

• Cliquez sur le bloc de texte situé dans le coin supérieur droit et appuyez sur la touche 
F6 pour agrandir l'affichage, de sorte que vous puissiez voir tous les éléments 
sélectionnés en même temps. 

• Pour sélectionner et modifier du texte dans un formulaire, sélectionnez l'outil de texte 
encadré dans la barre d'outils en cliquant dessus avec le bouton gauche.  

• Placez le curseur directement à la fin du numéro de téléphone et cliquez avec le 
bouton gauche. Un curseur de texte apparaît. Pour supprimer l'ancien numéro de 
téléphone, appuyez sur la touche Retour arrière. 

• Tapez le nouveau numéro de téléphone, puis sélectionnez Fichier > Enregistrer & 
Fermer. Cette opération ferme ItemEditor, et le nouveau numéro de téléphone sera 
désormais utilisé dans tous les formulaires. 

Vous pouvez modifier de la même manière tous les autres éléments texte situés dans les 
modules de l'exemple de jeu de formulaires. Vous pouvez également modifier la mise en 
page à l'aide des outils ItemEditor.  

Étape 4 : Téléchargement d'un nouveau jeu de formulaires sur l'imprimante 

Avant de continuer, enregistrez le jeu de formulaires modifié sous un nouveau nom pour 
pouvoir utiliser ultérieurement les fichiers d'exemple d'origine. 

Dans FormMaker, cliquez sur Fichier > Enregistrer le jeu de formulaires sous. 
Entrez un nouveau nom pour ce jeu de formulaires (par exemple, MonExemple) dans le 
champ Nom de fichier, puis cliquez sur Enregistrer. Le jeu de formulaires est 
enregistré sous ce nouveau nom sur votre disque dur. 

En général, la création et le remplissage des formulaires dans une imprimante laser est 
un processus compliqué. Dans FormMaker 4.1, l'Assistant Téléchargement simplifie ce 
processus. Avant d'utiliser l'Assistant Téléchargement, assurez-vous qu'un système 
d'impression Kyocera Mita est connecté à votre PC, qu'il est activé et que le pilote 
d'imprimante approprié est installé. 

En outre, vérifiez si une carte CompactFlash est installée sur votre système d'impression. 
Si c'est le cas, vous pouvez enregistrer de manière permanente votre jeu de formulaires 
sur l'imprimante, et les formulaires restent à votre disposition, même après le démarrage 
ou l'arrêt de cette imprimante. En revanche, si vous ne disposez pas d'une carte 
CompactFlash, vous devez télécharger les formulaires chaque fois que vous démarrez 
l'imprimante. 

Pour démarrer l'Assistant Téléchargement : 
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• Dans FormMaker, cliquez sur Options > Assistant Téléchargement. La fenêtre de 
l'Assistant Téléchargement s'affiche et vous guide à travers le processus de 
téléchargement en trois étapes. 

• Lisez les explications pour chaque étape et suivez les instructions affichées à l'écran. 
Cliquez sur Suivant pour passer à l'étape suivante. Cliquez sur Précédent pour revenir à 
l'étape précédente afin de vérifier de nouveau votre entrée. 

• Lorsque toutes les informations vous conviennent, cliquez sur Terminer. L'Assistant 
Téléchargement télécharge toutes les données de formulaire requises sur l'imprimante. 

À présent, vous pouvez utiliser les formulaires enregistrés sur l'imprimante et provenant 
de presque toutes les applications logicielles (telles que Microsoft Word).  

Étape 5 : Utilisation d'un formulaire sur une imprimante 

Dans cette étape, vous allez combiner une lettre et un formulaire enregistré sur 
l'imprimante. Dans l'exemple ci-dessous, nous utilisons Microsoft Word. 

Pendant l'installation de FormMaker 4.1, un document modèle pour Microsoft Word, 
appelé EXAMPLE1.DOC, a été installé sur votre disque dur, dans le sous-répertoire 
Exemple du dossier d'installation de FormMaker 4.1.  

Pour utiliser vos formulaires sur l'imprimante, procédez comme suit : 
• Démarrez Microsoft Word et ouvrez le document modèle EXAMPLE1.DOC. Si vous avez 

utilisé des paramètres standards pendant l'installation, vous trouverez le document 
dans le répertoire suivant : C:\Program Files\CCP Systems\FM41PRO\Example. 

• La première page de l'exemple est une lettre modèle. Une explication de la manière de 
combiner automatiquement les formulaires provenant du système d'impression Kyocera 
Mita avec vos documents est également incluse. 

• Assurez-vous que le système d'impression Kyocera Mita sur lequel vous avez enregistré 
le formulaire dans l'étape 4 est connecté à votre ordinateur et qu'il est en ligne. 

• Imprimez le document. La première page (une lettre modèle) va être imprimée avec le 
formulaire de lettre standard et le nouveau logo (étape 2). L'explication sera également 
imprimée avec le nouveau logo créé à l'étape 2. 

 
Dans le Guide d’Utilisateur, vous trouverez des explications détaillées pour toutes les 
fonctions et les commandes FormMaker 4.1. 
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3 Schnellstart 
FormMaker ist ein Werkzeug, mit dem Formulare und Vordrucke schnell und effizient 
erstellt, verwaltet, geändert und als Makro in einen Drucker geladen werden können. 
Verschiedene Formulare können dabei zusammen in einem Formularsatz verwaltet 
werden. 

Ein Formular kann aus mehreren Bausteinen aufgebaut sein, wobei die einzelnen 
Bausteine in mehreren Formularen gleichzeitig verwendet werden können. Muss eine 
Änderung an mehreren Formularen vorgenommen werden, weil sich beispielsweise eine 
Adresse oder Telefonnummer geändert hat, so genügt es, den entsprechenden Baustein 
zu aktualisieren. Die durchgeführte Änderung wird dann automatisch in allen Formularen 
übernommen, die den entsprechenden Baustein beinhalten. Dadurch bleiben Formulare 
mit geringem Aufwand immer aktuell. 

Zum Erstellen der einzelnen Bausteine verfügt FormMaker über ein integriertes 
Zeichenprogramm, den ItemEditor, welcher speziell an die Anforderungen der 
Formulargestaltung angepasst wurde und intuitiv zu bedienen ist. Selbstverständlich 
können alle wichtigen Bildformate gelesen und geschrieben werden. So können bereits 
vorhandene Logos und Grafiken einfach in Formulare importiert und weiter verwendet 
werden. 

3.1 Schnellstart in 5 Schritten 
In fünf leicht nachvollziehbaren Schritten lernen Sie hier: 
• wie Sie FormMaker 4.1 auf Ihrem System installieren und starten. 
• wie Formularsätze in FormMaker 4.1 aufgebaut sind. 
• wie Sie Formulare zeit- und kostensparend abändern können. 
• wie ein kompletter Formularsatz im Drucker abgelegt und benutzt wird. 

1. Schritt: Installation und Programmstart 

Für den Einsatz von FormMaker 4.1 benötigen Sie ein auf Windows NT basierendes PC-
System. Da FormMaker selbst Windows XP SP2 kompatibel ist, muss in 64-Bit PC-
Systemen ein virtuelles 32-Bit System bereitgestellt werden. Der Installationsvorgang ist 
bei allen Windows Versionen identisch: 
• Legen Sie die FormMaker 4.1 CD ROM in Ihr CD-ROM-Laufwerk ein. Nach wenigen 

Sekunden startet das Installationsprogramm automatisch. Falls die Installation nicht 
automatisch startet, ist die Autostart-Funktion Ihres Systems abgeschaltet. In diesem 
Fall starten Sie das Installationsprogramm SETUP.EXE auf der FormMaker CD 
manuell. 
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• Nachdem das Installationsprogramm gestartet wurde, folgen Sie den Anweisungen 
auf dem Bildschirm. Die Installation ist unkompliziert und selbsterklärend. 

Nach erfolgreicher Installation können Sie FormMaker 4.1 starten. In Ihrem Startmenü 
finden Sie unter Programme den Eintrag CCP Systems > FormMaker 4.1 PRO. 
Wählen Sie diesen Menüeintrag, um FormMaker 4.1 zu starten. 

Basiswissen: Formulare und Bausteine 

FormMaker 4.1 erlaubt Ihnen die Bearbeitung kompletter Formularsätze. Ein 
Formularsatz besteht aus einzelnen Formularen und (Formular-)Bausteinen. Alle 
Formulare und Bausteine eines Formularsatzes werden im Fenster Arbeitsbereich 
angezeigt. 

Ein Formular setzt sich aus einem oder mehreren Bausteinen zusammen. Der 
mitgelieferte Formularsatz Beispiel1 enthält z.B. folgende Bausteine: 

MyLogo: Das Firmenlogo, das in jedem Formular 
verwendet wird. 

Briefkopf: Der Briefkopf für alle Briefe. 
Fusszeile: Die Fußzeile für einen einzelnen Brief. 
Adressfeld: Ein Adressfeld, das in allen Briefen 

verwendet werden kann. 
LS-Elemente: Individueller Baustein mit allen Elementen 

für einen Lieferschein. 
RE-Elemente: Individueller Baustein mit allen Elementen 

für eine Rechnung. 
RLsTabelle: Tabellenelemente, die in den Formularen 

Lieferschein (LS) und Rechnung (RE) 
benutzt werden. 

Die Formulare Standardbrief, Lieferschein (LS) und Rechnung (RE) bestehen aus 
jeweils unterschiedlichen Kombinationen derselben Bausteine. 

Der innovative Aufbau der Formularsätze in FormMaker 4.1 ermöglicht Ihnen das Ändern 
von Formularen und das Zusammenstellen neuer Formulare innerhalb kürzester Zeit, da 
Änderungen jeweils nur ein einziges Mal im betreffenden Baustein vorgenommen werden 
müssen. Ändert sich z.B. eine Telefonnummer, so muss diese nur im Baustein Briefkopf 
geändert werden. Die Änderung wird dann automatisch in allen Formularen 
übernommen, die diesen Baustein enthalten. 

Beim Programmstart wird automatisch der mitgelieferte Beispielformularsatz geladen, der 
einen Standardbrief, ein Rechnungsformular und einen Lieferschein enthält. Diese 
Formulare sehen Sie im Fenster Arbeitsbereich im Ordner Formulare. Durch einen 



FormMaker 4.1 :: Multi Language Quick Start Guide 

  
 

 

CCP Systems AG :: www.ccp.de  Page 15  

 

Doppelklick auf einen der Formularnamen können Sie eine Formularansicht öffnen und 
sich das Formular ansehen. 

In den nächsten Schritten erfahren Sie, wie Sie den Beispielformularsatz Ihren 
Anforderungen anpassen können. 

2. Schritt: Ändern des Firmenlogos 

Alle Formulare des Beispielformularsatzes verwenden als Firmenlogo den Baustein 
MyLogo. Wird dieser Baustein geändert, so erscheint in allen Formularen automatisch 
der geänderte Baustein. Um das Firmenlogo durch ein anderes zu ersetzen, gehen Sie 
wie folgt vor:  
• Klicken Sie im Fenster Arbeitsbereich mit der linken Maustaste im Ordner 

Bausteine auf den Eintrag MyLogo. Der Baustein wird so markiert und dabei blau 
hinterlegt. 

• Wählen Sie im Menü Formulare den Eintrag Baustein bearbeiten. Dadurch wird 
der ItemEditor geöffnet, in dem Sie alle Bausteine individuell gestalten können. Im 
Arbeitsbereich des ItemEditors wird eine A4-Seite angezeigt, die in der rechten 
oberen Ecke das Logo enthält. 

• Markieren Sie das alte Logo, indem Sie mit der linken Maustaste auf das Logo klicken. 
Das Logo wird durch einen Auswahlrahmen markiert. 

• Wählen Sie im Menü Bearbeiten den Befehl Löschen. Das Logo wird gelöscht. 
• Importieren Sie nun ein neues Firmenlogo. Bei der Installation von FormMaker 4.1 

wurden bereits einige zusätzliche Beispieldateien installiert. Wählen Sie nun im Menü 
Datei den Eintrag Importieren. Das Dateiauswahlfenster wird angezeigt. Wählen 
Sie die Datei YourLogo.GWM und bestätigen Sie die Auswahl durch einen Klick auf 
Öffnen. Im Arbeitsbereich des ItemEditor wird nun das neue Logo angezeigt. 

• Wählen Sie im Menü Datei den Eintrag Speichern & Schließen. Der ItemEditor 
wird geschlossen. Das geänderte Firmenlogo wird nun in allen Formularen 
verwendet.  

Falls Sie Ihr eigenes Firmenlogo verwenden möchten, können Sie den Baustein MyLogo 
auf die beschriebene Art und Weise durch Ihr Firmenlogo ersetzen. Detailliertere 
Informationen über Import von Grafikdateien finden Sie an anderer Stelle in diesem 
Handbuch. 

3. Schritt: Ändern von Formulartexten 

Hier erfahren Sie, wie Sie auf unkomplizierte Weise Texte in den Bausteinen ändern 
können und diese Änderungen in allen Formularen zu übernehmen. In diesem Beispiel 
ändern Sie die Telefonnummer im Baustein Briefkopf. Die neue Telefonnummer wird 
dann automatisch in alle anderen Formulare übernommen. 
• Klicken Sie im Arbeitsbereich mit der linken Maustaste im Ordner Bausteine auf den 

Eintrag Briefkopf. Der Baustein wird so markiert und dabei blau hinterlegt. 



FormMaker 4.1 :: Multi Language Quick Start Guide 

  
 

 

CCP Systems AG :: www.ccp.de  Page 16  

 

• Wählen Sie im Menü Formulare den Eintrag Baustein bearbeiten. Wie in Schritt 2 
wird dadurch der ItemEditor geöffnet und alle Elemente des Bausteins Briefkopf 
werden angezeigt. 

• Markieren Sie durch einen Klick mit der linken Maustaste den Textblock des 
Briefkopfs in der oberen rechten Ecke des Arbeitsbereichs, und drücken Sie dann die 
<F6>-Taste auf Ihrer Tastatur. Dadurch wird die Anzeige so vergrößert, dass Sie alle 
ausgewählten Elemente auf einmal in vergrößerter Ansicht sehen. 

• Klicken Sie in der Symbolleiste des ItemEditors mit der linken Maustaste auf das 
Werkzeug für Rahmentext. Mit diesem Werkzeug können Sie Texte in einem Formular 
markieren und ändern. 

• Klicken Sie nun mit der linken Maustaste hinter die Telefonnummer. Ein Textcursor 
erscheint, der hinter der Telefonnummer positioniert wird. Löschen Sie die alte 
Telefonnummer, indem Sie die <Backspace>-Taste so lange betätigen, bis die alte 
Telefonnummer gelöscht ist. 

• Geben Sie nun die neue Telefonnummer über die Tastatur ein und wählen Sie dann 
im Menu Datei den Eintrag Speichern & Schließen. Der ItemEditor wird 
geschlossen. Die geänderte Telefonnummer wird nun in allen Formularen verwendet. 

Auf die gleiche Art und Weise können Sie auch alle anderen Texte in den Bausteinen des 
Beispielformularsatzes ändern. Mit den professionellen Werkzeugen des ItemEditors 
können Sie darüber hinaus auch das gesamte Layout ändern. Detaillierte Informationen 
über den ItemEditor und seine Werkzeuge erhalten Sie an anderer Stelle in diesem 
Handbuch. 

4. Schritt: Speichern eines neuen Formularsatzes im Drucker 

Bevor Sie fortfahren, sollten Sie den geänderten Formularsatz unter einem neuen Namen 
auf Ihrem Rechner speichern, damit Sie zu einem späteren Zeitpunkt wieder auf die 
ursprünglichen Beispieldateien zurückgreifen können. 
• Wählen Sie hierzu im Menü Datei den Eintrag Formularsatz speichern unter. 

Geben Sie im Feld Dateinamen einen neuen Namen für diesen Formularsatz (z.B. 
MeinBeispiel) ein und klicken Sie dann auf die Schaltfläche Speichern. Der gesamte 
Formularsatz wird nun unter dem neuen Namen auf Ihrer Festplatte gespeichert. 

Das Erstellen und Speichern von Formularen im Laserdrucker ist normalerweise ein 
komplexer Prozess, für den umfassende Kenntnisse notwendig sind. In FormMaker 4.1 
steht Ihnen für diesen Vorgang der Uploadassistent zur Verfügung. Bevor Sie den 
Uploadassistenten verwenden, stellen Sie bitte sicher, 
• dass ein Kyocera Mita Drucksystem an Ihren Rechner angeschlossen und 

eingeschaltet ist, und dass der passende Druckertreiber installiert wurde. 

Ferner sollten Sie prüfen, ob in Ihrem Drucksystem eine CompactFlash-Karte installiert 
ist. Falls Ihr Drucksystem über eine CompactFlash-Karte verfügt, können Sie Ihren 
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Formularsatz permanent im Drucker speichern. Die Formulare stehen dann auch nach 
dem Ein- und Ausschalten des Drucksystems wieder zur Verfügung. Ohne CompactFlash-
Karte müssen Sie die Formulare nach dem Ein- und Ausschalten des Drucksystems jedes 
Mal neu im Drucker speichern.  

Danach starten Sie den Uploadassistenten. 
• Wählen Sie hierzu im Menü Optionen den Eintrag Uploadassistent. Das Fenster 

des Upload Assistenten wird angezeigt. Der Assistent führt Sie in drei Arbeits-
schritten durch den Upload-Vorgang. 

• Lesen Sie die Erläuterungen des Upload-Assistenten zu jedem Schritt und folgen Sie 
den einzelnen Anweisungen am Bildschirm. Klicken Sie auf die Schaltfläche Weiter, 
um zum nächsten Schritt zu kommen. Über die Schaltfläche Zurück können Sie zum 
vorherigen Arbeitsschritt zurückkehren und Ihre Eingaben nochmals überprüfen. 

• Im letzten Arbeitsschritt wird die Schaltfläche Weiter durch die Schaltfläche Fertig 
stellen ersetzt. Vergewissern Sie sich nochmals, dass alle Angaben korrekt sind, und 
klicken Sie auf Fertig stellen. Der Upload-Assistent übermittelt nun alle benötigten 
Formulardaten an den Drucker. 

Nun können Sie die im Drucker gespeicherten Formulare mit jedem 
Anwendungsprogramm abrufen. Im letzten Schritt erfahren Sie am Beispiel von 
Microsoft© Word™, wie Sie ein Formular automatisch zu einem Brieftext hinzu fügen 
können. 

5. Schritt: Abrufen von Formularen 

Hinweis: Für dieses Beispiel müssen Sie über eine Lizenz von Microsoft© Office™ oder 
Microsoft© Word™ verfügen. Selbstverständlich können Sie die von FormMaker 4.1 
erzeugten Formulare auch aus jeder anderen Systemumgebung abrufen. 

Bei der Installation von FormMaker wurde neben den Beispielformularsätzen auch ein 
Beispieldokument für MS© Word™ auf Ihren Rechner kopiert. Dieses Beispieldokument 
heißt BEISPIEL1.DOC. Es befindet sich im Installationsverzeichnis von FormMaker 4.1 im 
Unterverzeichnis Beispiel.  

Um Ihre Formulare im Drucker abzurufen, gehen Sie wie folgt vor: 
• Starten Sie Word™ und laden Sie das Beispieldokument BEISPIEL1.DOC. Falls Sie bei 

der Installation die Standardeinstellungen übernommen haben, befindet sich das 
Dokument im Verzeichnis C:\PROGRAMME\CCP Systems\FM41PRO\BEISPIEL. 

• Das Dokument enthält auf der ersten Seite einen Musterbrief. Auf den Folgeseiten 
befindet sich eine ausführliche Beschreibung dazu, wie Sie Formulare aus Kyocera 
Drucksystemen im Drucker automatisch zu Ihren Dokumenten hinzufügen können. 

• Stellen Sie sicher, dass das Kyocera Mita Drucksystem, in dem Sie in Schritt 4 die 
Formulare gespeichert haben, an Ihren Rechner angeschlossen und eingeschaltet ist. 
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• Drucken Sie das Dokument. Die erste Seite (der Musterbrief) wird vom Drucker 
zusammen mit dem Formular Standardbrief gedruckt. Die Erklärungsseiten werden 
ohne Formular ausgedruckt. 

Entnehmen Sie bitte dem Beispieldokument, wie Sie individuelle Word™-Dokumente und 
Druckformatvorlagen erstellen können, die die Fähigkeit Ihres Drucksystems zur 
Einbettung elektronischer Formulare optimal nutzen. 

Außerdem erhalten Sie im Handbuch eine detaillierte Erklärung zu allen Funktionen und 
Optionen von FormMaker 4.1. 

Weitere Systemvoraussetzungen 

Für die Installation und den Betrieb der Programmkomponenten müssen min. 32 MB 
freien Hauptspeicher und 64 MB freien Festplattenspeicher für die Downloadversion und 
für die CD-Version ein entsprechendes Laufwerk vom System bereitgestellt werden. 

Um den ItemEditor 2010 gestalterisch vollständig nutzen zu können, muss der zur 
Grafikkarte gehörende Anzeigetreiber auf dem (virtuellen) System installiert sein. 

Für den Einsatz der Assistenten von FormMaker 4.1 benötigen Sie ein (virtuelles) System, 
in dessen Spool Manager ein Druckeranschluss eingerichtet ist, der eine Verbindung zu 
einem (virtuellen,) Prescribe- oder PCL-kompatiblen Ausgabegerät bereit stellt. 

Zum Download der Formulare als permanente PDL Makros benötigen Sie einen Prescribe 
II, IIe bzw. IIc kompatiblen Laserdrucker mit einer JEIDA-Karte, einer CompactFlash- 
oder WiseCore CompaktFlash-Karte oder einer Prescribe- oder PCL- kompatiblen 
Festplatte. 
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4 Guida introduttiva 
FormMaker è uno strumento che rende agevole ed efficiente la creazione e la modifica di 
moduli e altri materiali prestampati. I moduli possono essere caricati e archiviati nella 
stampante sotto forma di macro. È possibile assegnare a una serie di moduli un insieme 
di moduli correlati. 

I moduli sono costituiti da elementi che possono essere di tipo diverso. È possibile 
utilizzare contemporaneamente in più moduli numerosi elementi diversi. Qualora sia 
necessario modificare numerosi moduli, ad esempio per cambiare un indirizzo o un 
numero di telefono, è sufficiente modificare l’elemento desiderato e trasferirlo in tutti i 
moduli. Tutti i moduli che contengono l’elemento verranno aggiornati automaticamente. 
In tal modo è possibile aggiornare i moduli riducendo al minimo le attività manuali. 

Il programma di disegno integrato di FormMaker è stato progettato appositamente per la 
creazione di moduli. Per creare i singoli elementi si utilizza ItemEditor. ItemEditor è in 
grado di leggere e scrivere immagini in tutti i formati più diffusi, inclusi i loghi, e di 
importare altri componenti grafici. L’interfaccia utente di FormMaker è intuitiva e di 
semplice utilizzo. 

4.1 Guida introduttiva: FormMaker in 5 passaggi 
Le serie di moduli di FormMaker 4.1 consentono di modificare rapidamente un modulo o 
di crearne uno nuovo utilizzando elementi esistenti. È possibile, ad esempio, modificare 
l’elemento di una carta intestata quale il numero telefonico e riportare automaticamente 
la variazione in tutti i moduli che contengono tale elemento. 
• Questa sezione include informazioni su: 
• installazione e avvio di FormMaker 4.1 nel computer in uso; 
• creazione di serie di moduli FormMaker 4.1; 
• modifica rapida ed efficace dei moduli; 
• caricamento di una serie di moduli nella stampante; 
• selezione di un modulo nella stampante. 

Seguire le procedure dettagliate. 

Passaggio 1: Installare e avviare FromMaker 4.1 

Per utilizzare FormMaker, è necessario un PC con Windows NT. Siccome FormMaker è 
compatibile con Windows XP SP2, è necessario un sistema a 32 Bit virtuale su un PC a 64 
Bit. La procedura di installazione è identica per tutti i sistemi: 
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• Scaricare e aprire i programmi Web Installer da www.ccp.de o inserire il CD FormMaker 
4.1 nell'unità per avviare il programma di installazione. 

Se l'installazione non si avvia, la funzione di avvio automatico del vostro sistema è 
stata disattivata. In questo caso, cliccare su Start.exe sul CD FormMaker per 
installare il programma manualmente. 

• Una volta selezionata la lingua dalle impostazioni multilingua, avrà inizio il programma 
di installazione. L'installazione è semplice e non ha bisogno di spiegazioni. Si prega di 
seguire le istruzioni riportate sullo schermo. 

Una volta completata l'installazione, è possibile avviare la versione del programma 
FormMaker 4.1 dal menu Start: Start->Programmi->CCP Systems->FormMaker 
4.1 PRO->FormMaker 4.1 PRO. 

Nozioni fondamentali moduli ed elementi 

Con FormMaker 4.1 vengono fornite serie complete di moduli. Una serie di moduli include 
i singoli moduli e i loro elementi. La finestra Area di lavoro consente di visualizzare tutti 
gli elementi e i moduli. 

Un modulo è costituito da uno o più elementi. La serie di moduli di esempio Example1.jsf 
inclusa con FormMaker contiene i seguenti elementi: 

Logo:  logo aziendale utilizzato in ogni modulo. 

Carta intestata: carta intestata per tutte le lettere. 

Piè di pagina:  riga di piè di pagina di una lettera. 

Campo indirizzo:  campo contenente l’indirizzo utilizzabile in tutte le lettere. 

Componenti DL: singolo elemento che contiene tutti i componenti per gli avvisi di 
   consegna. 

Componenti IN: singolo elemento che contiene tutti i componenti per le fatture. 

Tabella DL-IN: componenti utilizzati nei moduli degli avvisi di consegna (DL) e nelle 
   fatture (IN). 

I moduli standard delle lettere, degli avvisi di consegna (DL) e delle fatture (IN) sono 
creati con combinazioni diverse degli stessi elementi. 

Nella fase di avvio del programma viene caricata una serie di moduli esemplificativa 
comprendente una lettera standard, una fattura e un avviso di consegna. Questi moduli 
vengono visualizzati nell'area di lavoro della cartella Moduli. Per visualizzare un 
modulo, fare doppio clic sul modulo desiderato nell'area di lavoro.  

http://www.ccp.de/
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Nei passaggi seguenti viene descritta la personalizzazione della serie di moduli di 
esempio. 

Passaggio 2: modifica del logo aziendale 

I moduli della serie esemplificativa utilizzano l'elemento LogoPers. Se si sostituisce 
questo elemento, in tutti i moduli viene visualizzato il nuovo logo. Per sostituire il logo 
aziendale con un altro, utilizzare la procedura seguente. 
• Nella cartella Elementi dell'area di lavoro, scegliere LogoPers. LogoPers viene 

selezionato (evidenziato in blu). 
• Selezionare Moduli > Modifica elemento. ItemEditor viene avviati e viene 

visualizzata una pagina che contiene il logo nell'angolo superiore destro. ItemEditor 
consente di progettare e modificare gli elementi. 

• Collocare il cursore sul logo. Fare clic con il mouse per visualizzare i quadratini di 
ridimensionamento attorno al logo. 

• Per eliminare il logo, scegliere Modifica > Elimina.  
• Per importare un nuovo logo aziendale, scegliere File > Importa. Viene visualizzata 

una finestra di dialogo per la selezione dei file. Selezionare AltroLogo.GWM e 
scegliere Apri. Il nuovo logo viene visualizzato. 

• Per chiudere ItemEditor, scegliere File > Salva e chiudi. Il nuovo logo verrà 
utilizzato in tutti i moduli. 

Per utilizzare il logo della propria azienda, sostituire LogoPers con un file importato 
diverso, come descritto in precedenza.  

Passaggio 3: Modifica di moduli  

In questa sezione viene descritto come modificare il testo degli elementi per aggiornare 
un'intera serie di moduli. Modificando il numero di telefono dell'elemento carta intestata, 
il nuovo numero di telefono viene visualizzato automaticamente in tutti i moduli 
contenenti la carta intestata. 
• Nella cartella Moduli, scegliere Carta intestata. Viene selezionato l'elemento carta 

intestata. 
• Nel menu Moduli, scegliere Modifica elemento. Viene aperto ItemEditor con 

l'elemento carta intestata visualizzato. 
• Selezionare il blocco di testo presente nell'angolo superiore destro e premere il tasto 

F6. Questo consente di estendere la visualizzazione per selezionare tutti i componenti 
contemporaneamente. 

• Per selezionare e modificare il testo di un modulo, nella barra degli strumenti 
selezionare con il mouse lo strumento relativo al testo in cornice.  
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• Collocare il cursore direttamente alla fine del numero di telefono e fare clic con il 
mouse. Viene visualizzato un cursore di testo. Eliminare il numero di telefono 
precedente premendo il tasto BACKSPACE. 

• Inserire il nuovo numero telefonico e scegliere File > Salva e chiudi. ItemEditor 
viene chiuso e il nuovo numero telefonico viene utilizzato in tutti i moduli. 

Per modificare tutti gli altri componenti di testo presenti nella serie di moduli 
esemplificativa procedere nello stesso modo. Gli strumenti di ItemEditor consentono di 
modificare anche il layout.  

Passaggio 4: caricamento di una nuova serie di moduli nella stampante 

Prima di proseguire, salvare la serie di moduli modificata con un nuovo nome in modo 
che successivamente sia ancora possibile utilizzare i file di esempio originali. 

In FormMaker, scegliere File > Salva serie di moduli con nome. Inserire un nuovo 
nome per la serie di moduli, ad esempio EsempioPersonale, nel campo Nome file e 
scegliere Salva. La serie di moduli viene salvata sul disco rigido con il nuovo nome. 

Normalmente, la creazione e la compilazione di moduli per una stampante laser sono 
processi complessi. La procedura guidata Caricamento di FormMaker 4.1 consente di 
semplificarli. Prima di utilizzare tale procedura, è necessario assicurarsi che al computer 
sia connesso un sistema di stampa Kyocera Mita, che questo sia attivo e che sia stato 
installato il driver di stampante corretto. 

È necessario inoltre controllare che nel sistema di stampa sia stata installata una scheda 
CompactFlash. Se nel sistema di stampa è presente una scheda CompactFlash, è possibile 
memorizzare in modo permanente la serie di moduli nella stampante in modo che i 
moduli rimangano a disposizione anche dopo avere acceso e spento la stampante. In 
mancanza della scheda CompactFlash è necessario caricare i moduli ogni volta che si 
accende la stampante. 

Per avviare la procedura guidata Caricamento: 

• In FormMaker scegliere Opzioni > Procedura guidata Caricamento. Viene visualizzata 
la finestra Procedura guidata Caricamento che consente di svolgere il processo in tre 
passaggi. 

• Leggere la descrizione di ogni passaggio e seguire le istruzioni visualizzate sullo 
schermo. Per proseguire con il passaggio successivo scegliere Avanti. Per controllare i 
valori inseriti nel passaggio precedente, scegliere Indietro. 

• Dopo aver inserito correttamente tutte le informazioni, scegliere Fine. La procedura 
guidata carica nella stampante tutti i dati dei moduli necessari. 

I moduli così memorizzati nella stampante possono essere utilizzati con quasi tutte le 
applicazioni software, ad esempio Microsoft Word.  
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Passaggio 5: utilizzo di un modulo nella stampante 

Questo passaggio indica come combinare una lettera con un modulo memorizzato nella 
stampante. Nell'esempio successivo, viene utilizzato Microsoft Word. 

Durante l'installazione di FormMaker 4.1, nella sottodirectory Esempio della cartella di 
installazione di FormMaker 4.1 viene installato un documento esemplificativo per 
Microsoft Word chiamato ESEMPIO1.DOC.  

Per utilizzare i moduli nella stampante: 
• Avviare Microsoft Word e aprire ESEMPIO1.DOC. Se nell'installazione si sono utilizzate 

le impostazioni standard, il documento si trova nella directory C:\Programmi\CCP 
Systems\FM41PRO\Esempio. 

• La prima pagina dell'esempio è rappresentata da una lettera. Nella pagina è presente 
anche una spiegazione della combinazione automatica dei moduli del sistema di 
stampa Kyocera Mita con i propri documenti. 

• Assicurarsi che il sistema di stampa Kyocera Mita nel quale si è memorizzato il 
modulo (Passaggio 4) sia collegato al computer e acceso. 

• Stampare il documento. La prima pagina, ovvero la lettera esemplificativa, viene 
stampata utilizzando il modulo lettera standard e il nuovo logo (Passaggio 2). Con il 
nuovo logo del Passaggio 2 viene stampata anche una spiegazione. 

La Guida per l’utente presenta spiegazioni dettagliate di tutte le funzioni e i comandi di 
FormMaker 4.1. 
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5 Guía de inicio rápido  
FormMaker es una herramienta que facilita la creación y edición de formularios y otros 
materiales preimpresos. Los formularios se pueden cargar y almacenar como macros en 
una impresora. Una serie de formularios relacionados puede asignarse a un conjunto de 
formularios. 

Los formularios están formados por módulos. Un formulario se puede crear a partir de 
módulos diferentes. Los diversos módulos se pueden usar en más de un formulario 
simultáneamente. Si es necesario realizar cambios en varios formularios, como por 
ejemplo, cuando se modifica una dirección o un número de teléfono, dichas 
modificaciones se pueden propagar a todos los formularios con sólo aplicar el cambio una 
vez en el módulo que proceda. Todos los formularios que contengan el módulo se 
actualizarán automáticamente. De esta forma, los formularios estarán actualizados con 
un esfuerzo mínimo. 

FormMaker incluye un programa de dibujo diseñado específicamente para realizar 
formularios. ItemEditor se utiliza para crear módulos individuales. ItemEditor puede leer y 
escribir en todos los formatos de imagen habituales, incluyendo logotipos existentes, y 
puede importar otros elementos gráficos. FormMaker cuenta con una interfaz de usuario 
intuitiva muy fácil de comprender. 

5.1 Guía de inicio rápido: FormMaker en cinco pasos 
Los conjuntos de formularios de FormMaker 4.1 le permiten modificar rápidamente un 
formulario o crear uno nuevo a partir de módulos existentes. Un cambio, como pueda ser 
la modificación de un número de teléfono, se realiza en el módulo del membrete y, de 
forma automática, se reflejará en todos los formularios que contengan este módulo. 
• En esta sección aprenderá a realizar las siguientes acciones:  
• Instalar FormMaker 4.1 en su equipo e iniciarlo. 
• Crear conjuntos de formularios de FormMaker 4.1. 
• Editar formularios rápidamente con un esfuerzo mínimo. 
• Cargar un conjunto de formularios en la impresora. 
• Seleccionar un formulario en la impresora. 

Siga paso a paso las instrucciones. 

Paso 1: Instalación e inicio de FormMaker 4.1 

Para ejecutar FormMaker, se requiere un ordenador basado en windows NT. Debido a 
que FormMaker por sí mismo es compatible con la versión de windows XP SP2, un 
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sistema virutal de 32 Bits debe correr siempre en un sistema de 64 Bits. El procedimiento 
de instalación es idéntico para todos los sistemas: 
• Descargue y abra los programas Web Installer de www.ccp.de o coloque el disco 

compacto (CD) de FormMaker 4.1 en la unidad de CD-ROM para iniciar el programa 
de instalación.  

Si la instalación no se inicia, la función de inicio automático está desactivada en su 
equipo. En ese caso, haga clic en el archivo Start.exe  del CD de FormMaker para 
proceder manualmente con la instalación. 

• Una vez que haya seleccionado el idioma, en una configuración multi-lenguaje, el 
programa de instalación se inicia. La instalación es muy fácil y autoexplicativa. Por 
favor, siga las instrucciones que aparecen en la pantalla.  

Cuando finalice la instalación, inicie FormMaker 4.1 desde el menú Inicio: 
Inicio->Programas->CCP Systems->FormMaker 4.1 PRO->FormMaker 4.1 
PRO 

Nociones básicas: Formularios y Módulos 

FormMaker 4.1 proporciona conjuntos completos de formularios. Un conjunto de 
formularios está formado por formularios individuales y por módulos de formularios. 
Todos los formularios y módulos se muestran en la ventana Espacio de trabajo. 

Un formulario consta de uno o varios módulos. El ejemplo de conjunto de formularios 
Ejemplo1.jsf incluido con FormMaker contiene los siguientes módulos: 

Logotipo: 

Es el logotipo de la compañía usado en cada formulario. 

Membrete: 

Es el membrete de todas las cartas. 

Pie: 

Es la línea de pie de página de una carta. 

Campo de dirección: 

Es un campo de dirección que se puede usar en todas las cartas. 

Elementos de aviso de entrega (DL): 

Es un módulo individual que contiene todos los componentes para los avisos de entrega. 

Elementos de factura (IN): 

http://www.ccp.de/
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Es un módulo individual que contiene todos los componentes para una factura. 

Tabla para avisos de entrega y facturas: 

Son módulos de tabla que se usan en formularios de avisos de entrega (DL) y facturas 
(IN). 

Los formularios de las cartas estándar, los avisos de entrega (DL) y las facturas (IN) 
consisten en diferentes combinaciones de los mismos módulos. 

Durante el programa de inicio, se carga un conjunto de formularios de ejemplo que 
contiene una carta estándar, una factura y un aviso de entrega. Estos formularios se 
muestran en la ventana Espacio de trabajo en la carpeta Formularios. Para ver un 
formulario, haga doble clic en el formulario que desee en la ventana Espacio de 
trabajo.  

Los siguientes pasos le mostrarán cómo adaptar el formulario de ejemplo para que se 
ajuste a sus necesidades. 

Paso 2: Modificación del logotipo de la compañía 

Todos los formularios del formulario de ejemplo usan el módulo MiLogotipo. Si se 
sustituye este módulo, el nuevo logotipo aparecerá en todos los formularios. Para 
sustituir el logotipo de la compañía por otro nuevo, siga estos pasos: 
• En la ventana Espacio de trabajo, haga clic en el módulo MiLogotipo de la 

carpeta Módulos. MiLogotipo se seleccionará (aparecerá resaltado en azul). 
• Seleccione Formularios > Editar módulo. Se iniciará entonces ItemEditor y se 

abrirá una página mostrando el logotipo en la esquina superior derecha. Puede usar 
ItemEditor para diseñar y editar módulos. 

• Mueva el cursor del ratón sobre el logotipo. Haga clic para que se muestren los 
controladores de selección entorno al logotipo. 

• Para eliminar el logotipo, haga clic en Editar > Eliminar.  
• Para importar un logotipo nuevo en ItemEditor, haga clic en Archivo > Importar. 

Aparecerá un cuadro de diálogo que le permite seleccionar un ejemplo. Seleccione 
SuLogotipo.GWM y haga clic en Abrir. El nuevo logotipo se mostrará en ItemEditor. 

• Para cerrar ItemEditor, haga clic en Archivo > Guardar y cerrar. El nuevo logotipo 
se usará ahora en todos los formularios. 

Si desea usar el logotipo de su propia compañía, puede sustituir MiLogotipo del modo 
descrito anteriormente e importar su propio archivo.  

Paso 3: Edición de formularios 

Esta sección describe cómo editar fácilmente el texto de los módulos para actualizar un 
conjunto de formularios completo. Sólo con editar el número de teléfono del módulo del 
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membrete, el nuevo número se modificará automáticamente en todos los formularios que 
contengan dicho membrete. 
• En la carpeta Módulos, haga clic en Membrete. El módulo del membrete se 

seleccionará. 
• En el menú Formularios, haga clic en Editar módulo. Se abrirá ItemEditor y se 

mostrará el módulo del membrete. 
• Haga clic en el bloque de texto de la esquina superior derecha y presione la tecla F6, 

lo que permite aumentar el tamaño de la visualización para que se puedan ver todos 
los elementos de una vez. 

• Para seleccionar y editar el texto de un formulario, seleccione la herramienta del 
marco de texto en la barra de herramientas haciendo clic con el botón izquierdo del 
ratón.  

• Sitúe el cursor directamente al final del número de teléfono y haga clic con el botón 
izquierdo del ratón. Aparecerá un cursor de texto. Elimine el número de teléfono 
antiguo presionando la tecla RETROCESO. 

• Escriba el nuevo número de teléfono y seleccione Archivo > Guardar y cerrar. Se 
cerrará ItemEditor y el nuevo número de teléfono se usará a partir de ahora en todos 
los formularios. 

Puede cambiar los otros módulos de texto del formulario de ejemplo usando el mismo 
procedimiento. También puede cambiar el diseño usando las herramientas de ItemEditor.  

Paso 4: Carga de un nuevo conjunto de formularios en la impresora 

Antes de continuar, guarde el conjunto de formularios modificado con un nombre nuevo, 
para que pueda usar los archivos del ejemplo original en el futuro. 

En FormMaker, haga clic en Archivo > Guardar conjunto de formularios como. 
Introduzca un nombre nuevo (como pueda ser MiEjemplo) para este conjunto de 
formularios en el campo Nombre de archivo y después haga clic en Guardar. El 
conjunto de formularios con el nombre nuevo se guarda en su disco duro. 

Normalmente, la creación y cumplimentación de formularios en una impresora láser es un 
proceso complejo. FormMaker 4.1 dispone de un asistente de carga para simplificar el 
proceso. Antes de usar el asistente de carga, asegúrese de que un sistema de impresión 
Kyocera Mita esté conectado a su equipo, así como de que esté encendido y que tenga 
instalados los controladores de impresora adecuados. 

Compruebe también si hay una tarjeta CompactFlash instalada en su sistema de 
impresión. Si el sistema de impresión tiene una tarjeta CompactFlash, podrá almacenar 
los conjuntos de formularios permanentemente en la impresora, lo que hará posible que 
los formularios estén a su disposición incluso después de haber apagado y encendido la 
impresora. Si no dispone de tarjeta CompactFlash, deberá cargar los formularios cada vez 
que encienda la impresora. 
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Para iniciar el asistente de carga: 

• En FormMaker, haga clic en Opciones > Asistente de carga. Se abre el asistente y le 
orienta durante el proceso de carga en tres pasos. 

• Lea la explicación de cada paso y siga las instrucciones que aparezcan en pantalla. 
Haga clic en Siguiente para avanzar en los pasos. Haga clic en Atrás para acceder al 
paso anterior con objeto de volver a comprobar las entradas. 

• Cuando toda la información sea correcta, haga clic en Acabado. El asistente carga 
todos los datos de formulario requeridos en la impresora. 

Ahora puede usar los formularios almacenados en la impresora prácticamente desde 
cualquier aplicación de software, como por ejemplo, Microsoft Word.  

Paso 5: Uso de un formulario en la impresora 

En este paso, combinará una carta con un formulario almacenado en la impresora. Use 
Microsoft Word para realizar el ejemplo que aparece más abajo. 

Durante la instalación de FormMaker 4.1, un documento de ejemplo para Microsoft Word 
llamado EJEMPLO1.DOC se instaló en su disco duro en la carpeta de instalación de 
FormMaker 4.1 en el subdirectorio Ejemplo.  

Para usar los formularios en la impresora: 
• Inicie Microsoft Word y abra el documento de ejemplo EJEMPLO1.DOC. Si usó una 

configuración estándar durante la instalación, hallará el documento en el siguiente 
directorio: C:\Archivos de programa\CCP Systems\FM41PRO\Ejemplo. 

• La primera página del ejemplo es un modelo de carta. También se incluye una 
explicación acerca de cómo combinar automáticamente formularios desde el sistema 
de impresión Kyocera Mita con sus documentos. 

• Asegúrese de que el sistema de impresión Kyocera Mita en el que almacenó el 
formulario en el paso 4 esté conectado a su equipo y en línea. 

• Imprima el documento. La primera página (un ejemplo de carta) se imprimirá usando 
el formulario de carta estándar y el nuevo logotipo (incluido en el paso 2). La 
explicación también se imprimirá con el nuevo logotipo del paso 2. 

En el Guía del usuario, encontrará más información acerca de todas las funciones y 
comandos de FormMaker 4.1. 


	1.1 Quick Start– FormMaker in 5 Steps
	2.1 Démarrage rapide de FormMaker en cinq étapes
	3.1 Schnellstart in 5 Schritten
	4.1 Guida introduttiva: FormMaker in 5 passaggi
	5.1 Guía de inicio rápido: FormMaker en cinco pasos

